Cannot "undo" In Sample Editor Anymore?

Renoise 1.9.1 b1, windows xp sp2

I can’t undo (with both ctrl+z or edit ->undo) process made on samples in the sample editor like normalize fade in and out, etc… in sampled editor anymore, in the best case it does nothing, in the worst, it unload the sample.

Size/samplerate/bit of samples doesn’t matter.

Please make sure that undo in the sample editor is enabled. The first check box in the icon bar below the wav must be enabled…

Yeah was that sorry.

You are not the first one who missed that option. Made it a bit more obvious now by putting an “Undo” label next to that tiny button…

wise choice indeed. it happened to me too once :)