Can't find or load vst3 Mac

I’ve searched for hours on google and this forum and can’t find anyone with the exact same problem as me/ at least not found the solution!

I can’t seem to load a bunch of new .vst3 VST’s into Renoise (on Mac).

I’ve tried rescanning a million times, tried putting just one of the .vst3 files in various directories in case it’s looking elsewhere and I’ve deleted the failed cache files in the preferences folder, nothing has worked.

At the moment the only plugins I have that are showing are the default AU Apple ones that I guess came with Renoise…

If anyone has any suggestions please send them over!

At the moment the .vst3’s are in library>Audio>Plug-ins>VST I’ve put just the file in there and also tried the whole folder the vst was unzipped in, neither are showing up.

Have you enabled VST3 in the preferences?

Btw, Renoise seemingly can find any VST3 on the hard disk, no matter where they are.

Yes I have.

Since asking this question, installed a random free VST and it has worked… So, I think the original VST files I had wanted to use were actually document files rather than bundles - or at least that’s what the computer is calling them (I don’t know why). Do you happen to know anything about this??

Which specific VST3 plugins?

Which specific version of Renoise?

Which specific directories?

Renoise doesn’t come included with any external or third-party plugins.

Any AUs you’re seeing were already previously installed on your system.

That’s your VST (VST2, to be exact) default folder (which on Windows could be anywhere you choose, but on Mac it’s a bit more specific…)

VST3 is also bit more strict and has its own official default folder, which on Mac is:



Did you try this yet?