Can't play notes after touching GUI of VST

Hey guys, I’m having a bit of trouble. I can’t play keys on my keyboard after tweaking a knob on a VST. I just hear a ding. I feel like renoise thinks I’m trying to type something into the VST. I remember this was not a problem before so does anyone know how to toggle this?

Make sure the “enable keyboard” checkbox on the bottom-left of the plugin window is unchecked.

1 Like

I dont see that option it says “no focus option for bridged plug ins”.

You don’t have this checkbox in the plugin window?

13%20(edited-Pixlr)

nope

Disable plugin bridging in Renoise settings.

Not seeing that option either haha

You have to open prefs to see it

13%20PM

Yeah I dont see the option in preferences.

Then you are using 32bit in 64bit Renoise, so it is not possible. Use the 64bit version.

thank you

Run all plugins in sandboxes (- seperate process)

is already unchecked, in the screenshot.

You can work this around with an external MIDI keyboard / buttons.

@RiDylan What OS are you running?

On Linux, I don’t have the Enable Keyboard and Random check boxes in the Plugin Window.