Cant record after upgrading to win10


(Lautaro) #1

Hi! First of all thank you for an amazing product. ReNoise is the only DAW i use and ive learned music composition and theory with it.

I just updated to Win10 and afterwards i dont seem to have any audio In device and cant record any samples. Ive tried all the options and ive looked for drivers that need to be updated but no probem is reported. I still donwloaded Realtek audio drivers and installed them but nothing changed. Audio playing works as normal though. Recording used to work perfectly. Please help me Obi-Wan you are my only hope.

Screenshot:

https://i.imgur.com/qXf6ZFv.png


(toimp) #2

Are there any recording devices enabled in windows 10 sound settings?

Oi7jVIt.png


(Jealousy) #3

same here. I’ve always been using “stereomix” to record, but nothing is working now. tried latest drivers, messing around with all sorts of combinations of “in” and “out” devices… going crazy -.-

as soon as I choose an in device, i get the message in the attachment

8131 y.jpg


(Lautaro) #4

Are there any recording devices enabled in windows 10 sound settings?

Hey! This fixed it! The recording device was just disabled. I just turned it on and restarted Renoise and then i had the option to select recording devices.


(Jealousy) #5

Of course I have recording devices enabled, but it won’t work either. First time this happened to me and I’m using Renoise since 2007 -.-


(EatMe) #6

Hi! First of all thank you for an amazing product. ReNoise is the only DAW i use and ive learned music composition and theory with it.

I just updated to Win10 and afterwards i dont seem to have any audio In device and cant record any samples. Ive tried all the options and ive looked for drivers that need to be updated but no probem is reported. I still donwloaded Realtek audio drivers and installed them but nothing changed. Audio playing works as normal though. Recording used to work perfectly. Please help me Obi-Wan you are my only hope.

Screenshot:

https://i.imgur.com/qXf6ZFv.png

I’m having issues here too; I can not select a certain recording port or channel, there is only an option to select from a dropdown list which does not feature Stereo Mix and only has Line In and Microphone as selectable options.


(Jealousy) #7

I found out, my Stereo-Mix device is “not migrated” (shows up in driver events)… anyone can handle this?

reinstalling didn’t help, all drivers are up to date :confused:


(radian) #8

Why are you trying to record an output instead of an input?


(Beatslaughter) #9

Had a similar issue with a friend recently who was not able to use his microphone. Turned out it was a checkbox to allow recording for apps, which was disabled by denying some windows privacy questions during the upgrade. You can find it in the system settings under privacy somewhere.


(Jealousy) #10

@radian: because I’m using it to sample from movies, documentaries, whatever. just play the part of the scene, record the stereomix in renoise et voila :wink:

@beatslaughter: thanks, I’ll check it

well, that was a quickie :smiley: thanks beatslaughter, works just fine now. greetings to berlin from the baltic sea :stuck_out_tongue:


(Lautaro) #11

@radian: because I’m using it to sample from movies, documentaries, whatever. just play the part of the scene, record the stereomix in renoise et voila :wink:

I only do this. I never recorded from a mic.