Clicking sound


Ive searched the forum… but i didnt find any related question/answer…

I get this clicking sound when i play some stuff in renoise. But it doesnt record it when i make a .wav of the stuff.
But its still annoying when you’re traxxing…

This only occurs in some of the VST’s. Not all of them.

The CPU is at 3% when i do this.

I run akai, mpk25 and presonus audiobox 22 as soundcard.

Any idea? Need more hardware-info?

Your issue might be tackled by enlarging your audio buffers in your soundcard driver configuration.

its on 2048 now. maxed out bro…

My first guess would be it’s maybe DPC related. You can sometimes get funny clicks like that even when idling. Common causes are poor network drivers and similar.

This will check DPC latency for you. Actually finding the culprit can take more time and work. Some useful suggestions and guides is you search though.

yeah…somethings wrong …

network drivers … i use the same windows gave me… ima gonna try the dell-drivers.

Easier to disable them in Device Manager and then see if you still get the spikes ;)

Or if my memory is working you can get most the useful info if you spend some time learning Process Explorer from the Sysinternals.

the computer had some issues, and i was updating my graphic drivers. GeForce 9200M GS says nvidia. and i updated the driver but it didnt work, windows didnt start properly, so i use the standard drivers windows gave me…

well. im gonna do some more work with this… ive had it up “to here” for now…

thanks so far… ! :]



Is it not just a DC problem? Do your vst’s start at 0DC?

I just scanned the thread really quickly: I am not sure if this has been mentioned but; sometimes having a large buffer, especially when a large buffer is not needed, can cause problems. Its a two way street: When your buffer is too small, you can get clicks and pops, likewise with a large buffer, for no reason but to have a max size buffer, can also cause errors of sorts.

I didn’t see a type, model, make, name, or year of your computer. But… If you are using 3% cpu, and your machine is less than 10 years old, and you have a nice audio card, “presonus,” which you mention, than I would suggest trying a buffer closer to normal… Like 512 samples. If your machine is younger than 5 years old, and you are only using 3% cpu… Than definitely lower that buffer size