Clipping in exported WAV file (with low volume and enough headroom)

I never had this issue with older versions of Renoise (don’t know exactly when it started) but pretty much everything I export gets some clipping (hard annoying ticks in the file).

If I put the volume way down I don’t get this issue but the exported file is not loud enough.
I can see with Audacity that there is more than enough headroom. I can use the Amplify option of Audacity to get a decent boost in volume but I noticed I then lose some quality of the original file.

Why can’t Renoise just export the file as is? In Renoise the max volume bar comes about half way (max).
There is no clipping whatsoever in Renoise but the exported file has it every time unless I really lower volume to nothing.

What can I do?

UPDATE: I found out why I lost quality with Audacity. It defaulted to 16bit instead of 32bit. So that fixed the Audacity Amplify.

1 Like

Sounds like you’re not using a limiter, maximizer or clipper in your master track. Besides of that you also have to check the master volume, the easiest way is to max the master volume by slider while auto adjust is enabled. And keep in mind that track headroom in Renoise is -6dB by default in the song options.

1 Like