Disabling MIDI Thru?

Is it possible to stop Renoise resending MIDI signals received at its in port?

Sonar and VST have this option - as its playing havoc with some of my synths!

Local on/off does not seem to work - and I want to play a track outm and record in but not RE-HEAR the notes I play!



Any ideas on this would be great!

I am having to swap channels all the time when laying down or editing tracks - and it is getting to be a headache.

Would be far simpler to disable MIDI Thru as an option under Config -> MIDI

I can visualise the checkbox now :slight_smile:


Hehe, I am talking to myself in this thread!

Anyone know if there is a “Disable MIDI Thru” option forthcoming?