Don't Synchronize Tempo Option For Plugins

If there would be a possibility to add a checkbox in the plugin options to disable synchronization of tempo changes with the plugin, you would make me a happy man…

The Symphonic orchestra plugin doesn’t like the tempo (BPM/LPB) changes on-the-fly but i cannot set an option to turn synchronisation off inside the plugin unfortunately (unless someone knows some tricks for the Kompakt plugin 1.5, remember that this thing is pretty old).

The result is clicking and popping:


This would also be handy for other plugins with an apregiator!

I only experienced such kind of problems when rendering at priorities other than “real”, but I suppose you already tried doing so.

Would also like to see this for the different reason of auditioning plug presets when using odd time signiatures/ pattern groves etc.

It would be nice actually to set the global BPM sent to all plugs if possible?

I’m not even rendering yet, only playing…
Might be a multiCPU issue, i’ll have to figure that out.

I usually like to have the plugin synchronized to the tempo, but if that causes problems, i want to turn it off when i think synchronization is not necessary.
In most plugins you can do that internally, yet in the Kompakt plugin you for some reason can’t

But let me first recheck the multicpu part…

Found the culprit:The internal delay effect. At least if you turned on the “Line sync” option, the delay ain’t your friend :P

Nevertheless, i do not withdraw the suggestion.