Dssi-Vst Plugins Marked As Not-Realtime

well i found some simuanalog plugin yesterday and i found that most of time any plugins wrapped with dssi-vst are marked as not-rt

i THINk it caused of reaction of plugin cause of prelaunching wine and its subsystems casues bad response time

cause of that problem renoise denies to dload them most of time, sometimes i manage to cheat renoise by loading some other native ladspa\dssi and then loading dssi-vst stuff immediatly, but that not workin all the time.

then i tried LePou plugs and discovered that that “non-rt” problem is not only simuanalog vst prior.

So i tried to use jack-rack for that plugs, it ASKED bout loading not-rt marked plugs before loading, as ardour do either. But renoise denies do load them without no saying, so saving songs with any dssi-vst plugs effect is NOT possible, cause they have 99% chance of failure at loading plugs


  1. is it possible to fakemark dssi\ladspa plugs being RT?
  2. is it possible to make renoise ignore RT marking of plugins?

using Debian Squeeze amd64 with wine 1.0.3, dssi-vst 0.8-0.9.2 tried, jack realtime enabled etc etc

I have really doubts how something running trough wine can have “RT” state…

well i have perfect latency with that plugs when i manage to load them (tested on playing guitar), they even do not load my cpu more than 15%

and i have shitty cpu