[dual monitor setup] VST on second monitor off by default?

Hi there, by default all my vst /vsti opens at my second monitor.
How can I disable this?

Turn off your second monitor. :joy: Just kidding!

Have you tried using the lock switch to pin in Renoise window, on the plugin panel?

Renoise must keep a record to remember the position of the windows. This also applies to plugins windows. When using that switch, you should alter that registry.

after a restart, vst fx and instruments open AGAIN @ second monitor… don’t understand…

Are you using Windows 10?

Could you check which of your two monitors you have assigned as “main monitor” in the windows configuration?

Let’s see if your second monitor is assigned as “main monitor”.