Dune 3 , takmanger cpu increases to 50 when gui is shown


(gentleclockdivider) #1

I am getting really pissed about this , just bringing up the gui of certain plugins increases the taskmanager cpu load .
My pc is an old I5 second gen , amd radeon graphics , still powerfull enough to run most plugins
Dune 3 has an initialsed preset , renoise cpu is 5 % , taskmananger shows 60 % , closing the gui brings the cpu load down
Dune loaded in loomer architect , no issues whatsoever …

All 64 bit , only happens in renoise


(Raul (ulneiz)) #2

@gentleclockdivider. Have you tried other sounds? Maybe it’s generating some heavy sound because of the effects load. Although it is exaggerated. An i5 is already a good CPU. Have you tried changing the VSTi settings in Renoise (Compatibility Options)? Using [?] button…


(toimp) #3

@gentleclockdivider What are your gpu settings in Renoise? Do you use sandboxing? Are there some Compatibility Options enabled, like Raul mentioned? I’ve Dune 3, too. No issues here for me. I’ve a Nvidia GPU and Windows 10. What is the cpu usage of Renoise.exe in the task manager?


(gentleclockdivider) #4

NO sandboxing at all .all 64 bit plugs
I am not playing any sound at all , it is an initialised preset and renoise cpu meter only shows audio load
It’s all about the gui when brought up ,and renoise exe cpu usage in taskmanager is 40 to 50%
Also win 10 here , but an old amd radeon 5700


#5

Shot in the dark curious, does going to Renoise preferences and limiting the frame rate (say down to 20) do anything to the Renoise cpu usage in the taskmanager whilst that vst window is displayed?
limitfr


(gentleclockdivider) #6

Noppes