E-Mu 0204 Usb Any Good (Help Needed!)

E-MU 0204 USB not working properly

Hi, I bought this card and I would really enjoy it if it worked properly.
I’ve only managed to get 48 kHz and 192.0 kHz sample rates working on Windows 7 desktop use.
I also tried 44.1 and 88.2 kHz rates, but those jammed my E-MU.
It totally stopped responding. Sometimes card returns to life by turning it off and on few times, but not always.
When E-MU decides to work, you notice it by pressing direct monitor button, if the mode light works (stereo-mono-off), card is working.

2nd problem. I’ve tried ASIO driver on Renoise, only 48.0 kHz worked at 32 bit, If I try anything else, E-MU dies again, no response.
Any ideas? I’ve tried this on 3 different laptops, first running Win7 64 and others were WinXP 32 machines.

I couldn’t use dedicated USB port, I’ve read this helps on performance but I feel what I am experiencing is a (bad) driver/hardware compability issue.
With dedicated USB port I mean free port with IRQ number, which isn’t shared with anything else.

Card is brand new, I could return it, maybe I should and I will if I don’t manage to get this piece of… nice equipment working.

You need to put it on its own usb port. I think before you return it try that and see if it works more better!

Yep, It seems so. I tried on one more machine which had dedicated USB port (IRQ not shared with anything else).
Same problems so this isn’t looking good. Thanks for your comments, I appreciate it.

I really wanted to like this card but this is unbearable.

I own a Tracker Pre (this is the old version) and I had nothing but driver issues. Audio getting distorted after some short time until reconnected and so on. Basically, my solution after several years was to just get a new interface (a Focusrite Scarlet 2i2) :slight_smile: The E-MU drivers are really bad. However, with Audio4All it was sort of usable.

The driver problems with E-MU are far worse on Macs… I’ve had 0404 USB, but I sold it to a friend who has more luck with it than I did.

i had a 0404 usb as well. back then i was running win xp. this thing never worked properly. after some seconds of playback, it would start crackling and stuttering and whatever settings i tried, it wouldnt go away. also tried the asio4all drivers to no avail. i returned it for an ua-25 ex and never looked back.

I decided to return this, Creative and Creative Professional (what a joke) are on my shit list now. I even tried to register to Creative’s forum, it’s been weeks now and they have not bothered to confirm my registration. Probably they reckon that I will bring a shit storm upon them, which they do deserve.

EDIT: Type-o’s

Hi, I am new here. Briefly what I would like to share:

  1. Your emu could be operating on 2.0 mode instead of USB 1.1.

Do read a piece of yellow paper included in the EMU 0204 box: 0202 should be read as 0204.
For those who could not find the notice, this is what it is in English:
Always turn the 0202 USB power off before connecting or disconnecting the USB cable. Disconnecting and reconnecting your USB cable within 30 seconds while the power switch is on may cause the 0202 to power-up in USB 1.1 mode. If you see the Windows message: “This device could perform faster…”, simply turn power off, wait a few seconds, then turn power on again.

  1. The EMU might not be able to switch from USB1.1 to USB2.0, based on Creative/EMU issues such warning. that is probably what most are not ware of.

  2. Many of my computer USB ports are not USB2.0 but USB1.1.
    To tell the difference, just do a simple timing of copying huge files to thumb drives. The fastest is the USB2.0; and usually there is only one can be found.

  3. Other pointers, do read/search for :
    a. ASIO vs “Windows kernel mixer”. (see ASIO wikipedia).
    b. Intel chipset problems & cardbus-usb adapter idea:

Hope that helps others who still want to keep their 0204.

Icomeandgo, so do not post questions. I might not be able to reply.

emu big shit!!! buy the focusrite!!!