Edited Again- Rapture Vst Crash

Never mind all that, the thing just totally crashed again, after working near flawlessly for about four hours. Hopefully, it just doesn’t repeat, and repeat… *** It repeats…

Hi folks,

I’m having a crash with Rapture. I called Cakewalk Friday, Moday, and today. We have tried installing, uninstalling, reinstalling, and all sorts of stuff. I’m sure this is a problem with the vst itself, but who knows. Cakewalk’s last email suggested I only use 32 bit, Rapture 1.1.0, and they said, it seems Renoise doesn’t like the updates… but I’ve done so much uninstalling and reinstalling, that I can’t remember, but I think I got this crash on the 32 bit Rapture, regardless…

I’ve uploaded a screen shot, and a project file… The easier way to recreate the crash, is by messing about with the oscillater tabs… just click E1, E2, E3… back and forth on the global oscillator toolbar… You should be able to recreate the crash in a minute or two.

[these links are shared, if anybody needs access for whatever reason, please click]

Project file: http://www.box.com/s/c0c17c3a77f5545936b4

Screen shot: http://www.box.com/s/d17fd4bee3a32274d9fe

Thread edit =

Following Cakewalk’s instructions, “uninstall, and reinstall everything, and use the 1.1.0 Rapture,” I have found that version 1.1.0 crashes Renoise instantly, when I try to load up a Rapture instance. So, I’ve upgraded to Rapture 1.2.0, and here we are… I still get the same, very easy to duplicate, crash.


Never mind the message below, for the crash has returned with a vengeance…

:( :( :( :( :( :( :( :( :( :( :(

Ok… I have like a totally weird update on this situation. :dribble:

After countless directions, on uninstalling, reinstalling, and dozens of different combonations of versions of Rapture… 1.1.0 32 bit, 1.1.0 64 bit, 1.1.1 32/64, 1.2.0 64, 1.2.1 64, and 1.2.2 64… somehow, I have found the right combonation, that gives me stability…

– I just played with the thing for about 20 or 30 minutes, and it finally didn’t crash.

Seems the solution was… Nothing < 1.2.0 + nothing > 1.2.1

:yeah: :yeah: