Editstep / Keyboard Repeat - Question / Irritation

Would be nice if the keyboard-repeat function (pattern editor focused) would stop repeating when the editstep is set to 0 (zero).


Perhaps a different approach.

Half my Renoising is done on a laptop with no midi input device. Just qwerty and mouse.

When, for instance, Im playing chords or entering notes on a single row with editstep set to zero, after holding down a note/key on the keyboard it still starts repeating super fast. At the same rate as the “keyboard repeat rate” in preferences.

1st, I was wondering if anyone else found this odd or distracting.

2nd, I was wondering if this could be “fixed” for 2.0.

It would be convenient is all.

Not a super big deal.

Mabey I’m just being super lazy.

I won’t bump this again.