First VST note absent from rendered track

Hi, I’ve seen a couple threads about this issue from way back. I’m experiencing this in 3.4.3 - the first note of my track is absent from the rendered wav. The first note of the first pattern is the only pain point.

The VST in question is Surge XT. I’ve made sure that auto suspend is off, and I’ve also tried lowering the render priority, but the only thing that will work is putting a dummy note ahead of it in the pattern editor.

Anyone else?

I have never experienced first notes getting lost. But I do have unwanted silence ahead of my first note, which seems to be related to my buffer settings.

Maybe you can try increasing your buffer size?
Preferences → Audio → Device Settings → Buffer Size.


Yep, that did it. I had my device type set to ASIO which was restricting the buffer size to 192. Switched to WASPI which defaulted the buffer to 1536 and now my rendered track includes the initial note. Thanks!

1 Like

Excellent. Happy music making!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.