[Fixed 2.6 Beta] Script Editor Tab/indent Bug

If you select a block of text in the script editor, you can use [tab] to indent it, or [shift]+[tab] to un-indent. (Can we please also have this behaviour enabled for single lines of text as well?)

When un-indenting anything that doesn’t line up with the tab size of 2 spaces, then the beginning of those lines will eventually be trimmed off:

Thanks for the detailed description. Will be fixed in the next beta.