Got stuck on this mode

hey , pretty sure this is dumb question but i can’t figure it out… i use reoise 2.8 (don’t shoot me)
and i want to see all the channels (or atleast 8 or 10) and i see only 1 channel each time i go left or light, how can i undo this mode?

It’s the single track edit mode.

Page 45 in the manual (or 56/219 in the PDF)

I don’t see the pattern editor control panel in your screenshot, which is a bit confusing. Maybe there was a toggle for its visibility in 2.8.

1 Like

ft2 theme, awesome! :stuck_out_tongue:

An interesting screenshot. Anyway, the other thing to quickly mention is (if for whatever reason the ‘pattern editor control bar’ has disappeared) you could assign a keyboard shortcut to ‘Single track edit mode’ (that’s assuming that the menu bar hasn’t also disappeared to access the preferences.) I’d question the missing control bar myself.

1 Like

thanks ! :slight_smile:

It still doesn’t explain the missing pattern control bar.

Edit: Explained below…although why it was removed in later versions(?) :slight_smile:

The plot thickens. Who will be the first one re-installing 2.8 to check how it worked? Not me :slight_smile:

There was indeed.

Prefs > Keys > Pattern Editor > Options > Toggle Show Control Panel


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.