GUI and volume questions

Hello, I’m pretty new to renoise (but used trackers, more precisely famitracker).

When I move the cursor around I notice that the highlighted cell shows up larger than the others. Furthermore there is a bar showing the end of the last playback:

rprob.gif

How can I disable that? It’s quite annoying :wink:

Another question is, when I’m using the volume column, the volume specified only applies to the note next to it, but I want it to alter the next notes too until a new volume value is encountered. How it can be done?

Thanks :walkman:

q1)

the bar is primary intended to show you the current play position. if you stop playback, it will pause where you halted it, indicating where it will continue incase you hit the “play pattern from current line” key.

you can’t disable it, but you could give it a less prominent color relative to your pattern background, like in your case: 0x00 (black).

preferences -> theme -> color settings -> pattern -> play position back -> try 0x00 for R, G & B.

q2)

each time you enter a note in the pattern you tell renoise to play the note with its “default” volume, unless a different volume is manually entered.

the only way to circumvent that is using ghost notes, which means you enter notes without instrument number (or remove them after entering notes with ins.no.)

like this:

ghost_06.gif

unwanted sideeffect might be a different sample envelope behaviour (env. won’t be re-triggered anymore), if you’re using renoise’s internal sampler.

q2)

each time you enter a note in the pattern you tell renoise to play the note with its “default” volume

And don’t forget that this default will correspond to the selected value in the global keyboard velocity:

3.0_transportpanel-velocity.png

(when not enabled, notes are entered using full volume)

Thanks!