Highlight does so on whole line per note, instead of just one column


(zooterman) #1

Hi,

I’ve rather strangely lost the ability to highlight just a single cell in a single column.

The note, vol, pan, del, and local fx column are being highlighted making it hard for me to edit.

Is there some setting I’m overlooking that could fix this?

It wasn’t working this way before.

thanks


(pat) #2

On OS X, shift-right (or left) highlights an entire line on a track. opt-shift-right highlights a “cell” (I like that name, never heard it before)


(danoise) #3

I’m not sure how that could ever have been enabled as the default - because, what you describe is the default behavior.

Are you using mouse or keyboard to select? Some combination?

In any case, it’s easy to do what you want - just hold ALT while selecting for more granularity.

This applies both while using the mouse or keyboard to select - begin/end selection will also respect subcolumns - or “cells” :slight_smile: .


(zooterman) #4

thanks guys…that was it… alt/opt key


(system) closed #5

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.