Hmm Having Some Vst Issues...

I recently grabbed Ozone and Sidekick 4…

Installed them properly and threw them in the VST folder…

But when I open renoise, they don’t show up in my list of VSTs…

I even did a rescan and made sure the source VST folder was correct…

Any help? I’m super struggling here!!!

Windows, Mac, or Linux?

Oh I’m sorry haha

I’m on Windows Vista and I’m on Renoise 1.9.1

Have you tried Renoise 2.5?

Sorry, hard for me to help as I’m on a Mac right now, but I’ll be switching over to the Windows side in an hour or two and will test the demos of the plugins out, if nobody else has chimed up and lent a hand by then.

Well, I just installed the demo of Sidekick 4.
Works fine for me.
Still, when I ran the installer it asked me where to put it, and offered the Steinberg folder (in the Program Files directory ) as the default.
Are you a hundred percent certain you didnt point it to the wrong directory when running the installer?
There shouldnt be any need to drag a .dll file anywhere.

Yeah I’v double checked, and it’s forsure in the steinburg/vst folder.

I do have 2.5, but I much prefer 1.9 :)

I just even tried taking the .dll files out of the folders in the vst folder, and just copied them over into the vst folder…but still they don’t show up at all in renoise…wtfff is going on!!! :( this always worked before!

I think dformd means you have to ‘install’ them in your vst folder. Not just anywhere and then drag them to your vst folder. I’ve had some issues with that too.

Why? :blink:

It’s just what I am used to using.

Well when I installed the VST’s I installed them to the VST folder that Renoise scans my VST’s for.

I notice when it starts up and scans through all the vst’s it actually names the files…
So what I am going ape shit over is why it’s not recognizing them in the actual program once it’s all booted!

When I had installed Ozone and Sidekick, they each made their own folders inside of my VST folder,
So I figured that might had been the problem,
so I went into their own folders, cut the DLL files and threw them in the master VST folder hoping it would work…
But it’s still not working…

Interesting, what is it about 2.5 that conflicts with the way you use Renoise?