How to avoid that already playing notes are stopped when scheduling patterns?

So I’m messing around with using Renoise as a live tool, combining programmed patterns with long samples. I have a track loaded as a sample, I trigger it to start in track 01, pattern 01, and have pattern 02 be a looping pattern so I can go back to that one with a click when I want to change a sample.

When I schedule, say pattern 03 to start, the long sample from pattern 01 is cut, no matter what setting I use for NNA on the sample.

I want that audio sample to keep playing even if I schedule a different pattern to start. Is this possible?

Turn off Renoise -> Preferences -> Plug/Misc -> “Stop playing notes on pattern sequence navigation”

1 Like

Thanks, bud! :smiley:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.