how to load "unsigned" samples?

Hi, I have really old samples from the ST3/IT2 times (stuff like “X045686X.000” f.ex.). When I load it into Renoise, it appears that it is loaded unsigned. what should I do to make these load “signed”? the ones that actually do sound bearable have a really loud click at the start (maybe sample header data?)

Play around with your RAW sample import settings:

You can choose signed/unsigned here. You may also need to play with the Big Endian option in some rare cases.

If you figure out the exact length of the header data, you can also specify the number of header bytes to skip, so the annoying click is not loaded.

thank thee! I’ve now tried 8bit unsigned, 8bit signed, 16bit unsigned and 16bit signed and big endian and whatnot… sometimes it almost sounds like what it should sound like, but most certainly does not look like what it should look like, which is fun! :) … weird stuff. i think this is more of a sign of “just kill those old samples and work with new stuff” rather than “figure out a way…” anyway, great to know that there’s all these methods for loading raw samples in easier…