How to make Pattern not jump to/from last/first line when navigating with the keyboard

Is there a way to disable that when moving around a single pattern, it automatically jumps from the last line back to the first and from the first to the last? makes me dizzy and I always go a bit to far.

Steps:

  1. Go to Pattern Editor
  2. In bottom left press the second button or [Shift Scroll]

Thanks, this fixes scrolling to far up, but going too far down will bring me into the next pattern.

It will always take you to the same pattern, jump the last line to the first line.
You could use the jump keys [Rewind Page], [Advance Page].

If you take advantage of all the keyboard commands, you will not have problems of line jumping …

I’m just developing a tool for an Arturia keyboard that has this behavior in most cases, such as navigating between tracks, patterns, instruments. With press and hold, when it reaches the end or at the beginning it stops, and you must press again to continue advancing.

However, I am not against the continuity of the jump of the lines between patterns.

I’m on a laptop so no page keys sadly. Wish there was an option to disable the jumping (also horizontally from side to side), but I’ll survive :slight_smile:

Just to add again: The Problem really is if you use the track pad to move up and down and have it set to fast like a tru3 hacker (kidding) the pattern editor just goes haywire looping around. option should be added to make patterns not loop vertical and horizontal when hitting the beginning end.