How to set default FX chain to "None"?


(willyC) #1

Whenever I load samples they are put into FX Chain 1. If I delete FX Chain 1 and do ‘Create and assign new’ from the FX drop down for a sample, it creates a new FX chain and automatically puts every sample into it. I only want the selected sample to go there!

Surely it possible to make ‘None’ the default FX chain???


(m.arthur) #2

Hmm, I’ll have to play around with this later when I’m home, but can’t you just leave FX Chain 1 empty, thereby having it act as your “none” ? There’s no difference between none and an empty FX chain (other than the output routing options the chain gives you).