How to set sample base note?


(Zyl) #1

Renoise treats all my samples as being note C-4 when most of them are something else. How can I specify what note it actually is so when I put a note in the pattern editor the displayed note will actually match what is being played?


(Raul (ulneiz)) #2
  1. Go to Keyzones.
  2. Change the “Base Note” for each key (bottom left).

(Zyl) #3

Thanks! I was misled by the note and scale settings shown under Sampler, Plugin and MIDI in the upper right, which do something else apparantly.


(system) closed #4

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.