How to tone up or down an entire block

I don’t know how to tone up or down an entire block. Certainly it’s a simple thing, but I’m still a beginner with Renoise

left Shift + F1 = note down
left Shift + F2 = note up
left Shift + F11 = octave down
left Shift + F12 = octave up

If you’re pressing left Ctrl instead of left Shift it affects all notes of the whole pattern.
If you’re pressing left Alt instead of left Shift it only affects a marked section.


Thank you!

I tried with left Ctrl (or left Shift) + f1 (or f2), it’s like pressing f1 or f2, sound enabled or off. I will try again.

I know if you’re on a Mac, you’ll have to turn off the F keys in the system preferences, to make them operate in a traditional manner - I don’t remember where it is in the menu, but search engines online will provide that info.

I’m on Windows

That’s key combos. You can also use the mouse in the advanced edit menu to the right of the pattern editor

look here: Advanced Edit - Renoise User Manual

You have to select the “Selection in Pattern” mode on top, then go down to the “Notes” tab, there are buttons to transpose your notes.

Thank you. But I have to know how to make Ctrl+f1/f2 work. I will try.

I’ve seen now on Renoise tutorials site, pattern editor section. Yes, it’s exacly as you say, that is the key combination. I don’t know why on my computer f1 and f2 are only to control sound (f1 sounds on/off, f2 to low the sound volume).

There’s probably a setting in your os preferences that controls function key behavior

1 Like

Do you have a “fn” key or similar switch to toggle extra keys on your laptop? Try pressing it together with the combo, it might help, maybe the fn key function is reversed or made “sticky”. That can be a setting in OS or in BIOS…

Thank you very much!!! With Fn key everything works!

you could use the pattern editor operations:

Thank you

Here are different ways to enable/disable the fn key being “locked”, so you can use f1/f2 without pressing fn (you then have to press it instead to mute/unmute your sound!). Maybe it is just a key combo like caps lock (my laptop has it), maybe you need to change in system settings or bios.