Importing samples bit depth

hi,
why when loading samples renoise changes bit depth to 16bit?
i’m using 2.8.0.

thanks

Check Preferences -> Files -> Raw audio import.
Change 16 bit to the bitrate you desire.
Or rightclick on the audio file and select “Load file with options” and change the bitrate there.
(I assume this is about loading unrecognised file formats or files with unknown extensions).