Keyjazz in 1.5

has someone found it?

No didn’t find it, but I don’t really miss it.

i miss it… :confused:

yeah… and i don’t think it’s turned on by default. i was checking a sample earlier and it kept cutting off when i tried to play it polyphonically.

keyjazz is working properly by default, even with midikeyboard.

Works fine with computer keyboard, and it’ll play okay with the MIDI keyboard some of the time (it seems to lose the odd note), but the pattern editor doesn’t record all the notes if it’s coming through MIDI and they’re triggered at the same time (i.e. it won’t record a MIDI chord correctly if all notes land at about the same time, even though it might play them okay).

Ditto… Meantime, I’m finding chords on the MIDI keyboard and then duplicating them on the computer keyboard in order to record them into the pattern editor. Bit awkward, but I really want to make a track with this alpha.

I happened to somehow disable keyjazz, because suddenly I could only play monostyle. Thats when I discovered that I could not find the keyjazz button…

Maybe it’s gone? And I think it would be good. I’ve never found any use of this feature, it seemed only to be an FT2 legacy and it only caused confusion among new users.

Yes, the option is gone now. This confused so many people that we decided to remove it. (We got lots of bugreports from people saying that they could no longer record chords)

When playing around with midi instruments, recording some into the pattern etc the keyjazz suddenly seams to switch off.

Than if you try to record your keyjazz it will only record into one column.

This has always been the case. Keyjazz won’t work when edit is enabled.

Maybe I have misunderstood this, but does this mean I am not able to play around in non-edit mode (for instance not playing chords) anymore??? Because that’s exactly the case when it’s turned off in version 1.281… I hate it when it’s turned off. When I edit I edit the chords manually, not playing them live of course.


It seems there were some bugs with keyjazz in v1.5. The setting was removed and it should always be on, but for some reason got turned off occationally. If this is what you mean, just wait for the bug to be fixed…

Yeah I talked about this with DDspeed over ICQ, and obviously I just misunderstood the whole thing. :)

The keyjazz does not work when using an empty instrument.
Maybe in some cases with certain instruments, they are not recognised either and keyjazz does not work in those cases. (or when focused on an empty sample, dunno)

Same here, not having this option to turn on/off really messes up my way of working, please bring it back. If it is confusing for noobs you could rename it chord enable or something like that.

Or you could have some kind of polyphony option into instruments (how many note columns to use).
A polyphony of one will make internal instruments unison and for midi/vsti’s it would be like keyjazz was turned off.

I think it’s best to make an on/off switch for it

I like this idea very much, but i rather devide tracks into polyphonic segments.
Where you can set a track expansion limit counting from the track the cursor is currently in. (a PER button (Polyphonic Expansion Rate))
In that case you can create some rythmic chords having the right sets of tracks.