Korg Legacy Collection not found


So… Renoise doesn’t find the Legacy Collection, not even the Korg folder… there was this “write protection” message, so I moved the folder and started Renoise as admin and the messagewas gone,made a rescan, but the plugs don’t show up… Strange… it’s a bit of a problem for me as these are my main tools … I try the demo version of Renoise (Win 7 32) and it’s a great software which I’d buy straightaway but it’s kind of pointless to me without these plugs

Maybe someone can help… ??

Sounds strange, I’m using the Legacy Collection without any problems, but using Win 7 64-bit.
Does Renoise find any other plugins in the same location?
What if you reinstall the korg plugs into an entirely different location, outside of the system disk even… perhaps that helps?

Some plugs are found and some not, I don’t use many, mostly editors for outboard and some fx, they all seem to work … The other one not showing up is the Emulator X3 VST (great sampler btw, which still can be purchased by digitalproaudiosamples for a few bucks), but it’s not working in Renoise here …Never had thiswithReaper or other Daws, but I’ll give it a try andreinstall them and see if that helps…

didn’t work

Hm too bad. Well, in my experience Renoise has excellent handling of VSTs, and during my 12 years with this program I’ve never had any problems whatsoever with plugins not showing up.
Perhaps it’s a bug in the 32-bit versjon of the 3.0 demo?

This is something for the devs to answer I guess… :slight_smile:

Have you already tried removing CachedFailedVSTs.db and CachedVSTs.db files (it’s in; Main menu >> Help >> Show the Preferences Folder…)?
If you do it and restart Renoise, Renoise rescans all your VSTs completely. Maybe it will help?

Ok I tried that now, I’ve also reinstalled Renoise, but that didn’t help… and I’ve just noticed that only VST Instruments do not appear in the list, FX all fine, just tried that withsome random freeware synth which is not in the listthough it got scanned … it’s like they are invisible somehow… spooky

To make sure, maybe did you see the FX list only??

The instrument list is the left side in the [Plugin] tab,

or right under the Instrument selector box (open the “Instrument Properties”).

Is nothing listed there? :huh:

Jesus !! … 1 year later: oh lookat thatcute button, let’s click on it and see what happens… ok