Korg Minilogue Routing (No Sound When Exporting)


(luisaguirre) #1

I’m having a hard time figuring this out. Doesn’t help that I’m kind of noob at routing and midi. I have my Minilogue routed via USB and playing nicely with Renoise. I can record and playback. I can hear my minilogue playing fine. But when I go to export the track the minilogue is no longer audible. I’ve messed with changing the output in preferences and under the midi tab to no avail. I’m sure I’ve missed something but I can’t figure out what it is. Thanks for taking the time to read this.


(Jesse Schilling) #2

https://tutorials.renoise.com/wiki/MIDI

(Looks like you might just have to change the Mode to LineIn Ret in order to route the audio from the synth back into Renoise through your soundcard or audio interface)

This section of the manual may be worth a look.

I may be wrong, but I believe the issue here is the fact that Renoise is just sending MIDI data to the Minilogue and the Minilogue may be sending MIDI to Renoise. MIDI is not audio data. So when you export the track, the section played by the Minilogue is silent because Renoise is not capturing the audio.

Someone with more Renoise experience will have to jump in here and say whether we can capture that audio from the Minilogue in Renoise during Rendering.


(ffx) #3

Do you mean exporting the whole song, or rendering a selection into a sample slot? Are you aware that song rendering with external gear only works in realtime mode?


(luisaguirre) #4

That makes sense. I’ve tried routing it different ways but to no avail. I have the Linein Ret set up on my track. I’m not sure if I need to set it up on my Korg as well? If so, I couldn’t find the setting anywhere.


(luisaguirre) #5

@ffx Yes, when I export the whole song. I can render samples from the Korg. I can’t however get it to export any recorded midi as sound when I export the complete song.


(ffx) #6

Then do what Jesse wrote, add line-in device to a new track, put korg usb into audio-input device in the settings or make an aggregate device for multiple input devices at once, then select the prper input number in the line-in device and mute monitoring of the korg in the audio interface mixer, instead now listen to it thru renoise.


(luisaguirre) #7

Thank you. I’ll see if I can figure it out.