Korg Wavestation VST works on one pc but not on a other one


I use the VST “korg legacy cell”. On my 64bit Notebook it works in renoise, on my 64bit Workstation it dont, error message: failed to initialize the plugin ‘vst: korg: legacycell’.

I uninstalled the 64bit version and tried the 32bit version, also i deleted CachedFailedVSTs_x64 and CachedVSTs_x64 in the right version user folder.

Please advice to solve this riddle.

Thanks for answers!

I think that you cannot use Korg Legacy softwares on 2 computers at the same time, since Korg seems to permit to use it on 1 computer only.
So if you want to use it on your Workstation, you have to delete it on the Notebook and re-authorize it on the Workstation, probably. :unsure:

its only one specific vst in the legacy collection which not work on two pc’s, i have legally activated the stuff on two pc’s, a third one isnt allowed.

Ohh sorry, I had misunderstood the KLC licence policy. Now I’ve found this Q&A on Korg User Net;

Q7. Can I do license authorization for multiple computers?

A7. You can install and authorize the software on multiple computers, but you can only utilize the software on one computer at a time.

So indeed, you should be able to open LegacyCell on your Workstation PC too.

But according to your posts above, I don’t know why LegacyCell doesn’t work on the specific PC at all. It’s quite strange… :unsure:

Maybe, you had better report and confirm this issue to Korg support, since LegacyCell is somewhat unique VST comparedwith other 5 synths. It doesn’t need authorization itselfbut insteadit needs that MS-20 / Polysix /MDE-X are installed, doesn’t it?? :huh: Maybe there is a compatibility problem between your PC spec and suchcomplex VST.

:excl: [Edit]
Btw, are you really sure that MS-20 / Polysix / MDE-X are installed on your Workstation PC too?
I personally have KLC digital edition only and when I’ve tried to install LegacyCell from Korg User Net, I’ve seen the same error message of your first post. That’s natural because I don’t have MS-20 and Polysix on my PC.