Laggy VSTs, AU synthesizers not found

Hello forums!

Im having an issue on my installation on Renoise.

The thing is that i can use VSTs, but the plugins external editor only refreshes when i click on it, so its hard to see where the knobs are.

The second issue is that when i put my AU plugins in my components folder, Renoise does not want to show them up. (Synthesizer plugins, the effects AU plugins works)

What is wrong with my installation?

Does that happen with all the plugins, or are there only specific plugins that respond like that.
Do you have Renoise opened Full Screen or in windowed mode? (this question regards both issue 1 and issue 2)
An answer for issue 2 could be that you need to rescan your plugin folders prior to look them up if you add plugins to your system while Renoise is running.
If the “Scan for new VST plugins at startup” chckbox is disabled in the vst/Misc preferences, you will need to do that after any newly added plugin.

I have tried both those methods and nothing seems to be changed… i cant use renoise in a complete fullscren mode, only maximized. Some plugins work properly and some keep bugging up, i dont really know why that happens.

You could always check if the plugins run in another host (or report that they worked if you already testedt this). I know AU’s are an issue sometimes and not only in Renoise.
Also know that you cannot run PPC plugins on Intel Macs (these will never show) so make sure you have the intel compiled plugins installed.
If you mention the plugin titles that are troublesome, there might be folks here around that can either confirm your observation and perhaps even advise you how to fix it if possible.

I have the same problem with my Macbook Air 2014 Mavericks setup.
And it happens this way only for bridged VSTi/AU such as Sampletank 2.5 or Purity. If I use the 64bit version of Z3TA 2+ it works fine.
Also when I use a VSTi/AU, the dock appears and most importantly, I have to click to get back on Renoise if I want the keyboard-made MIDI keyboard to work, it’s pretty annoying when it comes to workflow ^^’

Here’s a screenshot :

Any clues? I’m sorry to bump this but it bothers me so much for my workflow… And while Renoise makes me 5000% faster than any other tracker, it’s now 200% less faster you see :P


Nothing here has really resolved my issue at all… its really demotivating cause half of my plugins are decently useless and those that work well are not good at all…