Ugh! I did something and Renoise changed the LPB at the top to SPD and now nothing happens no matter what value I change it to. How do I change it back to LPB?

The only time you should see the SPD timing mode is when you load an old song that was created before 2.0. Otherwise, creating a new song in Renoise 2.0 and above should always default to LPB.

To convert old songs from SPD to LPB, go to the main menu: Song > Playback & Compatibility Options > Upgrade to latest version

Note: Upgrading your song may result in some differences in the way pattern commands sound. If you want to guarantee proper playback, you should simply avoid upgrading the song and use the older version of Renoise to continue working on it instead.

dblue… you are a lifesaver, sir! :yeah:

Wow… I ran into this exact problem again. Googled it and ran into this topic again… by me… 2 years ago. My memory is shite…