MacOS: Massive X 1.4 VST3 crashes when re-opening editor window a second time

Massive X 1.4 VST3 crashes when the editor window is opened a second time. I noticed it after updating to version 1.4. The VST2 version is unaffected. I’ll report it to NI as well.

From the log:

Vst3Plugs: Editor window for plug ‘Native Instruments: Massive X’ was closed
Vst3Plugs: Opening custom editor window for plug ‘Native Instruments: Massive X’…

CrashLog: Caught signal: SIGSEGV (11) …

Vst3Plugs: Plugin ‘Native Instruments: Massive X’ crashed while calling one of its plugin view functions!
Vst3Plugs: Failed to attach plugin editor (4). FAILED to open the editor…

Error Message: Failed to create the plugin GUI. See the log for details.

Warning Message: Ouch. The VST3 plugin ‘Native Instruments: Massive X (from Native Instruments)’ crashed in event, function or class: ‘IPluginView’, Thread: ‘GUI’
Warning Message: IMPORTANT: This is a fatal error. Please save the current document under a !new! name to prevent losing important data. Renoise will silently ignore any following errors from this plug-in.
Warning Message: DO NOT IGNORE THIS ERROR; DO NOT CONTINUE USING THE PLUGIN. THIS CAN DESTROY YOUR SONG OR CAUSE OTHER RANDOM CRASHES AND PROBLEMS!
Warning Message: It’s most likely that this is a bug in the VST3 plugin, so please also report this problem to the authors of this plugin in order to get the problem fixed!

I’ve been in contact with someone from NI, and they say they’re not able to reproduce this. If anyone else is running a Mac and has Massive X, are you able to replicate this issue with the VST3 version? Perhaps it’s an issue with my system.

Edit: It turns out the person at NI forgot to use the VST3 version, and they are able to replicate the issue. They said they’ll pass the information to the development team.