(macOS Mojave) Scripting Editor UI doesn't load

Hey there :slight_smile:

I’ve got back to trying my hand at Lua scripting after a couple months and now, for no apparent reason, the scripting editor just doesn’t appear in the Scripting Editor & Terminal window, only the Terminal does (and it responds to commands and messages from tools).
The Editor tab only shows 'No file loaded". No menu, no tree, nothing else.
I’ve tried and dragged Lua scripts into it. deleting Renoise and re-installing it.
I’ve tried every key shortcut from the help doc, also.

Bit clueless on this one… Somehow, the editor doesn’t point to any folder?
Hopefully this is just one little stupid thing i might have switched on/off and not a bug…

Screenshot 2020-08-03 at 13.53.33

It looks like you’ve hidden the left side browser pane(?) Can you hover your pointer on the left edge side of the window and drag the side pane back into view?

1 Like

Hahahaha yes that was that… Thank you!
Was indeed a stupid little thing :sweat_smile:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.