Massive VST Overloads/Crashes

I have recently started using Massive.…nts-in-october/
its a good synth, and i’ve been having fun with it, but one day renoise just stopped running with it.
whenever i open any songs with Massive, it just crashes.
The CPU overloads.
i’ve written alot of songs with it, so i really need some help.
I’ve tried just rendering the song, still crashes.
I’ve tried rendering each synth part (reluctantly) it still crashes.
it seems just having the synth in the file makes renoise sad.

if you are on a mac try shutting off Airport on the top system bar. it’s strange yes, but try turning off Airport and running massive.

Does only the CPU overload or does Renoise “quit”? On which OS have you tested this with? Windows, or OSX?

If it used to work before, have you already tried if reinstalling Massive fixes the problem? Maybe the installation got somehow broken.

Do really all your songs with Massive crash or just a single one?

I had this problem aswell, and is the reason for me not using Massive anymore. I was running XP and one day it simply stopped working… when I opened it it would crash, sooner or later. Sometimes it happened the same moment as I opened the VSTi, other times it would run for 30 seconds or so…

I tried alot of things, including reinstalling the VSTi taktik, and nothing but reinstalling Windows helped :(

The CPU overloads and renoise quits, i’ve tried it on OSX. i’ve tried reinstalling it, still no luck.
and yes every single one…so frustrating.
i give up.

Must be anti crack.

Would be a real lame anti crack prevention, but someone else found a solution which might work for you as well. See
(last message on in the topic).

This seems to happen with all hosts, not only Renoise though…

i know that i used a “trial” version of massive for a bit, and it crashed all the time after a while, and took renoise with it every time. From what i’ve heard, its the cracked copy of massive that does it. A legit copy is supposed to work fine.

with renoise closed delete the file %USERPROFILE%\Local Settings\Application Data\Native Instruments\Massive\NIMassiveDataBase
then start renoise and open massive. see if it works.

a while ago massive was crashing renoise whenever I opened its GUI until i deleted that file.…c=14435&hl=