Master Output Level

i recently discovered that Renoise has a lower master output level than what i assume would be ‘correct’. has someone else runned into this?

what i did was:

  • loaded a drumloop.wav into renoise
  • set the master level to full (both in the master track and the master fader in the top left corner of renoise)
  • rendered the pattern (trying all kinds of render settings)
  • then compared this rendered file with the original.wav, both played back through wavelab. The rendered file was about 2.4 dB lower than the original.

so why is this?? is the “sample amplitude” level set lower than it should be within renoise as standard, or does renoise load the file incorretly into the sample slot?

does this mean Renoise may be stealing headroom in audio?

By default Renoise should output -6db to give you some headroom (or to give studio-mixers some room for mixing).
You can paste a gainer on the master track and then use soft-clipping in the misc. settings of the configuration page to keep the peaks within clipping boundaries.

oh, really?
hey, that’s kinda smart.
thanks for your reply.