Midi Mapping: Min/max Sliders Are Missing

The min and max sliders are always greyed-out and not usable in the MIDI Mapping dialogue. Shouldn’t they be usable?

It depends on if min and max values are known for the control:
Try selecting the Vol/pan/width settings in the list of mappable items. Master pre-volume e.g. makes these values turn into -inf and 3DB as min and max values.(and allow you to change the sliders)

Hm, maybe max settings for quantization, edit step, Octave, Track Select are missing then…?