Mixer track volume -35 db but i still can hear sound. Why?

Hi folks,

Trying to automate mixer’s volume for Fade In. First automation point is -35 db but i still can hear sound. Why? When i manually turn it down from Mixer - everything is fine :confused:



There are a few possibilities, but to simplify the guesswork, upload an xrni or a screenshot of your mixer with the track visible and opened zoomed out automation pane with your parameter selected

Ok. Here it is… -27 db and i can hear sound. Is it normal?


Yes it is. Hold down Ctrl and then drag the point to have a finer resolution and set to what you want, if you want no sound at all, obviously you need it to be - inf instead of -27, -27 from maximum gain is really not that much away.

-35 dB and -27 dB are still very much within audible range, especially if you’re listening on headphones.

If you want complete silence, adjust the volume all the way down until it reads -INF dB

Ok. Thank you folks! Now it’s more clear for me :badteeth: