My Plugin Just Won'T Play!

I use the Edirol Orchestral plugin quite a bit, and it usually works with no problem. In one of my songs, however, it’s a whole different story. Half the instruments on there just never sound. (no motion on the mixer screen.) But the weird thing is, in the Edirol external editor screen, it shows the instruments playing. Any idea why this would be? My friend told me that somethings instruments cut in and out when you use aliases, and in another song where I had the same issue, I tried taking out the aliases that seemed to be causing the problem and it worked very well. But when I tried removing the aliases in this one, it didn’t change anything.

Any ideas?

Is there internally a limit of voices set to how much your plugin may play simultaneously? that may give you a good idea of what might be going on.
This is just one thing to check for, the other are preset specific settings, if some instruments are not playing at all, neither in Alias or through the main plugin, how is the volume set? if the internal VUmeter shows activity, then to which output are they sending the sound and do you have all outputs enabled in the VSTI routing dialog of Renoise?

The checkbox on the most left of each output toggles it:

The “Disabled” will change to “Not playing” once the output has been enabled.…#Plugin_Routing

I checked all those things, and as far as I could see, they were on the right settings. But I got them all to play by not allowing the multiple outputs option. I don’t particularly like that, since that makes it harder to get the instrumental balance right, but I think I know how to get around that now. Thanks!

with orchestral, you can map the 16 voices to only 4 specific audio tracks, have to enabled in renoise and in the output menu in edirol