Native Instruments Reaktor and Kontakt GUI

Windows 10
Hii. I have GUI problem with Reaktor 6 :confused: And i have no clue how to fix it.
And with Kontakt, as shown in video, it lays up in the corner, and i have no clue how to drag the window away from there.
Any one who have some tips or tricks on how to fix this?
Latest version of Renoise, and latest version of Kontakt and Reaktor.
I dont have any problem in other daws, but i am so ready to get back to renoise, but this stops me :frowning:
let me know if you need more info i can provide.

It seems like it is all the new additions by Native Instruments, like Reaktor 6 Kontakt 6 Massive X etc. Not the older ones like FM8 or Massive.

I have same everything and up to date and it works, maybe you could try update your graphic drivers?

I will try that, thank you, but it should do that automatically. But maybe I missed something. But it’s weird, because I have no such problems in other daws


Turned off the “Auto-scale external editor on HiDPI screens” option, and now the plugins are fine again :slight_smile: Wish i could permanently turn it off.

Even better, i found this:

"Disabling HiDPI Support

If you need to disable HiDPI support, this is performed in the following way depending on your OS:

Windows: Right-click the Renoise executable and select ‘Properties’. Go to the Compatibility tab and click on ‘Change high DPI settings’. In the DPI settings dialog, enable the ‘Override high DPI scaling behavior’ option, then in the ‘Scaling performed by’ drop-down menu select ‘System’.
OSX: Toggle the ‘Enable Retina support’ option in the Renoise "Preferences > GUI" tab.


And now all is like it should :slight_smile: