Native Instruments Traktor Audio 2

Hello, Renoise community!
Do anyone know how to route sound to Channel B of Traktor Audio 2 interface. In Windows audio settings Channel B selected as default output (see the screenshot). But Renoise uses Channel A by default.
Even Foobar 2000 player have the ability to switch channels. Is there any solution to solve this problem? Please advice.

You can change audio devices in Renoise’s Audio Preferences:
http://tutorials.renoise.com/wiki/Preferences#Audio

I’m guessing you will be able to see both Channel A and Channel B as available output devices there.

If/when using ASIO, it may also help enable the option “Limit to stereo in/out”, which will restrict Renoise to a single stereo pair.

Thanks for quick and clear answer!!