NI Massive VST Problems

for some reason renoise 2.0 isnt finding massive in my vst folders. any ideas?

A bit of more info would come in handy… like:
Do you get any errors?
Does the log-file show any information regarding detecting this plugin?
Does the CachedVSTs.xml show any plugin?
Does the CachedFailedVsts.xml list this plugin?

Mac OSX or Windows?
If Mac, PPC plugin or Universal Binary?

Was it installed in full in Renoise 1.9.1 and did it worked there? Did you had to do a reinstallation of this plugin recently (a possible broken installation)?

no errors. jsut doesnt pick it up when i scan my vst files im usin windows , tryed uninstalling massive and installing again still no joy .

Rescan buton [Preferences >> Plugins/Misc >> VST Plugins] doesn’t work?
(Also check “Rescan previously failed plugs” please)

Works fine here. Version demo

yes iv obv rescannd and for previously failed plug-ins. iv tryed reinstalling both programs. n for some reason still not finding anythin , massive works fine as a stand alone . run out of ideas. limited to start off with lol.

Perhaps updating might do the job…
There is another plugin that does not work in Renoise 2.0, yet the newest edition of the plugin bundle does work.

(Or maybe some old VST 1.1 support-code got broken that prevents certain plugins from being detected)

just to be sure, you are looking for it in Instrument Settings > Au/vst instrument properties > Instrument , right? (as opposed to looking in track dsp)
I’ve made this mistake in the past . . . . .

it also works fine here.

i had the same problem when i first installed it,but a re-scan solved it.