No Sound At All :(

I run Renoise 1.27 (demo) and I couldn’t get any sound out of it.
I set up preferences to Direct Sound and Primary Device. I tried to change latency settings but nothing happened. Just no sound. I use other music prog (FL 3.56) and everything is all right there. Can anyone help me?
I have Celeron 400 / 128 RAM / SB AWE64.

Hi Bantai! Big thanks for reply! Here is my log.txt:

Player : Constructing
Player : constructing FINISHED
MIDI : opening AWE64 MIDI In [330]
MIDI : opening AWE64 MIDI Synth [620]
MIDI : opening AWE64 MIDI Out [330]
MIDI : opening Creative Music Synth [220]
MIDI : opening Creative MIDI Instrument Mapper
MIDI : opening WaveSynth/WG MIDI
DSound : ---------------------- Init
DSound : CreateObjects … failed

I still have no idea what’s wrong… :(


I’ve changed my soundcard since I last used Renoise (now a Terratec EWX 24/96) and oddly enough, I also get no sound and my log textfile also states the same error:

DSound : ---------------------- Init
DSound : CreateObjects … failed

When I switch to the onboard soundcard (a Soundmax thingy) it does play. But I haven’t connected it to anything, so I don’t hear it either. :D

I’ve (re)installed the latest drivers and directx but Renoise won’t budge (as in not playing / no sound).

I want to check out Renoise again since the timing problems in FL Studio (and quite frankly appaling tech support) are driving me nuts.