note off?


got a little problem with this: when i run a sample-channel in record-mode and try to play notes live (over the comp keyboard by now) nenoise allways sets a note-off after i step away from the key that triggered it.
i know that’s got it’s logical reasons but it’s a bit odd to allways erase that note-offs afterwards.

so is there a possibility to turn that off? havn’t found anything yet.


You should set up an instrument envelope with max volume all the way.

you can disable noteoff recording in the configs/midi tab : “rec noteoffs” .This currentyl works for MIDI and the keyboard.