Offset Display Thingie

i just got a new computer and on this one a thing in the sample editor isnt the same as on my old one, and i cant find the setting for it.

when you go to the sample editor and highlight a part of the sample, there is a display next the ‘record’ button that shows the values of the sample in terms off 09xx.

but on my new computer it doesnt show the value in 09xx, but some other number i dont have any use for. hope I explained it okay. how do I change the “display” so that it shows the 09xx numbers?


doesnt work :(

I am however using a mac, maybe its different. thanks for the reply nonetheless :)

See the 2 rulers above and below the sample? The offset is displayed in the format used for the bottom ruler. Right click the bottom ruler to change its format, and the display will follow.

Wow, never knew that before myself, thought it was always in 09xx for some reason :)

The selection range displayed there is based on the setting of the lower ruler. Right click the lower ruler to change it. You were right first time, I think you just weren’t clear enough in saying where to right click :)

They DO appear for him, they just do not display 09xx.

See the last two replies which state that whatever the lower Ruler is set to is what these display.

I tried taking windowed mode to smallest possible size and these numbers were still there.

Corrupted theme? Try changing the Theme back to Default?

No, just set the lower Ruler to what you want this to display. You can have it show the range in sample points if you so wish.

Yes, of course. I agree and know this.

When my VCR doesn’t work I hit it? When my GUI doesn’t display stuff that should be there… I reset it? This was advice for the original poster, not you?

Sorry if I wasn’t clear.

Have you tried turning it off and on again?

thanks guys! i think i figured it out now,. right-clicking the bars over/under the sample editor enabled me to choose what they would display and thus making the display thing show the number in 09xx :)