Omnisphere 2 and Renoise 3.1


(StandhaL) #1

Does Omnisphere 2 work in Renoise 3.1 ? On the producer’s website it is written it supports 2.8 on Windows and 3.0 on Mac… I am confused.

Thanks for help if someone knows :slight_smile:

Regards


(StandhaL) #2

OK Now I can answer to myself after taking the risk - yes, it works :slight_smile:

Cheers


(GUEST:::El°HYM) #3

Renoise 2.8.2. is by far the best version, imo

Omnisphere’s also on sum next level soundwise; good combo!