Only mixer no transport, I want to do something with the BPM

Problems only mixer no transport, see photo, I would like to do something with the bpm, someone showed an example photo but I don’t have it in my renoise and I do have a license of renoise, where can I get that transport at the mixer

renoise foto this is my renoise

image

this is what someone showed me, only it is not there, see the first photo, does anyone have a clear explanation

This appears when you put the cursor in the master column.

1 Like

I only get this in the column no mixer no transport also no bpm and other things , I do have the entire version of renoise , can someone clearly explain to me what this could be , I get an explanation every time but no solution to see the bpm, first take a good look at the photo, bpm is really not there,
renoise foto

Question:

Have you found the master channel by now and do you know what’s it all about?
You won’t find anything if the answer is no, that’s for sure.

If the answer is yes, then put your cursor into the master channel and activate the automation button.
Then you’ll find what you’re looking for. If you don’t know where to find the automation button, here it is:

It’s on the lower left side of the DAW, right next to the track DSP panel. I’ve marked it in red for you.

renoise uitleg

i am in master canel but it shows no key , strange i bought the program online i also activated it with password and stuff , i did update it every time when renoise asked for it , i no longer have the original version , that might be it . Do you maybe know what this means and if you can fix it

Are you really sure? I don’t think so to be honest.
To make it clear I will show it on your picture:

The master channel or master column or master track, call it what you want, is the track with the white color. The second one from the right side. Your cursor has to be on or within this track and the automation button has to be activated.

It has nothing to do with your version. It’s the same in every version ever since.

image
I clicked the right cursor in the column with the mouse, and see a lot of options I just wonder which of that row should I click to get to BPM settings

sorry i don’t understand it so easy but despite my accident i have had in my life and damage my brain , its name is not congenital brain injury i also had brain haemorrhage on 2 sides of my head still i am got as far as trying to pick up my music hobby again, sorry for not understanding it so easy

You don’t need to apologize. All right, another try, there are only a few necessary steps to go.

If you want to adjust BPM by automation:

  1. Click with the left mouse button on the track called “Mst” (that’s the master track, it’s the white one on your picture, the second one from the right side)
  2. Click with the left mouse button on the automation button (see my picture above, the automation button is the red marked one)
  3. Double click with the left mouse button on “BPM” and adjust the automation curve to your desires by using your left mouse button

If you want to adjust BPM by pattern effect commands:

  1. Click with the left mouse button on the track called “Mst” (that’s the master track, it’s the white one on your picture, the second one from the right side)
  2. Press “Esc” to activate edit mode
  3. Insert ZT and your desired tempo (14-FF) in your master track by writing, just like this:
    ZTxx - Set tempo (BPM) (14 - FF, 00 = stop song)
    For example ZT7D is 125 BPM, ZT00 is 0 BPM, ZT14 is 20 BPM and ZTFF is 255 BPM.

I hope it’s clear now. :slightly_smiling_face:
If yes I’m glad I could help you to create music again, if no then I don’t know how I could help you.
If you still don’t understand I would recommend to listen to @James_Britt and watch the videos stated here.

thanks for the information, I’m done now, can I make nice music ,