option to turn of indicator in envelope

When triggering multiple notes resulting inmultiple indicators beeing displayed in the envelope view, this really is a strain on the cpu , .
Can we please have an option to turn this off , especially when the envelope is maximized

+1 I keep building fun instruments, glancing at CPU usage and getting worried

It’s not only the indicators …but especially the overlayed envelope …( white antialiased one ) .
Even when there is no instrument loaded , turn on modulation envelope +1 modifier , rises the cpu
I know there ‘s already a topic about it , suggestion was to close the page to minimize cpu load lol , how can we close the page while building instruments ???
please …it looks like the output envelope is constanlty processing it’s input …verry anoying…and really it doesn’ thave to be so antialiased …optimize