OSX: no Vst Plugins Are Loaded In Version 1.9.1?

I tried the 1.5 demo and all my plugins loaded, but now, having bought the full version, no plugins show up!
Yes, i have the correct folder and so on but when i select it it says it has found one new plugin(?)
thinking about downgrading to older version
check the screens for proof

have you tried clicking the down-pointing arrow which is on the left of the “VST” word?

huh, sorry. I’ve always seen the [+]/[-] dropdown style, so I didn’t know that the down-pointing indicated a collpased menu.

Renoise 1.5 was no universal binary, so it was running emulated via Rosetta on the new Intel Macs, which also makes it possible to load and use the old PPC versions of VSTs.

Please make sure that the VSTs you’ve installed are universal binaries. Else they wont run in new universal binary hosts.

You may try to load this plug (this one is a universal binary) to test if thats really the problem:
See http://www.greenoak.com/crystal/download.html

If the plug still doesnt show up, could you then please attach your Renoise log file? You will find it in \Users\YOURLOGIN\Library\Logs\Renoise.log

One more thing: As soon as you have installed the universal binary versions of the VSTs, you have to manually rescan for VSTs in Renoises VST preference pane, because they failed to load in previous runs.
Also make sure that the “Rescan failed plugins” option is set - next to the rescan button…

Update: It’s just in 1.9.1 that the plugins don’t work, in 1.9.0 they work…

The only plugin that’s working in 1.9.1 is QuadraSID, the only non-ub vsti i have i think…
I am using PPC yes. I think this problem is only found in the latest version, as it worked in 1.9.0.
Weird innit?

So you tried a manual rescan by hitting the rescan button in the preferences?
What about the Crystal VST I’ve posted above? Does this one show up?

Also make sure that the VST paths are correctly configured. Maybe you’ve changed them by accident in Renoise 1.9.1. The small check box beside the VST paths in the preferences must be enabled to activate them.

Add: I will later this week check this on a PPC (currently dont have a PPC here to test this). If you already have tried the tips above, use 1.9.0 until we found out more about this…

I have 1.9.1 and I have two PPC computers (G4 and a G5). All my plugins work fine in 1.9.1, I am running OS X 10.4.11 Works for me.

Have you tried deleting the /Users/YOURNAMEHERE/Library/Application Support/Renoise directory and relaunching? Maybe you have some corrupted configuration files?

PS: What happened to Finder in your screenshot? Never seen it look quite like that before?

i too, have same issue.
no matter what you do, it just no wokie.

It’s “shapeshifter”. Google is your friend

I’m also running 10.4.11 btw


  1. Delete \Library\Preferences\Renoise\1.9.1\CachedVsts.xml
  2. Start Renoise as normal and let it rescan the vst’s.

The problem seemed to be that it didn’t rescan the VST’s when you clicked it in the pref dialog.
(but i’m not sure)

Hmm. Do you maybe still have the old cache file? Then it would be great to take a look at it - find out how this can happen.

don’t know if i tried that a month or so ago, will try right now.
it worked! :)

went to:

board wont let me post my cachevsts file, is too big… :ph34r:

…excited double post

Could you then please send it to me (taktik@renoise…)?

is on it’s way. :)